升级后搜索框显示异常,请问咋回事?
2018-10-19 11:54:34
/fw夫子
  • 访问次数: 6
  • 注册日期: 2015-04-24
  • 最后登录: 2018-10-31
  • 我的积分: 68
  • 门派等级: 无门派

很早之前升级之后就变成下面这样了,后续升级了几次也没有变正常。

请问这是咋回事?怎么样可以调整好?

网址:http://www.tuxintouzi.com/

沙发
2018-10-19 13:30:09
蝉知-Bee
  • 访问次数: 1824
  • 注册日期: 2017-02-22
  • 最后登录: 2019-06-19
  • 我的积分: 2263
  • 门派等级: 无门派

把chanzhi(eps)/system/config/my.php中debug的值改成true;然后重新操作一下,看日志文件 chanzhi(eps)/system/tmp/log/php开头的今天的文件有什么报错。

板凳
2018-10-31 12:56:53 回复 #1
/fw夫子
  • 访问次数: 6
  • 注册日期: 2015-04-24
  • 最后登录: 2018-10-31
  • 我的积分: 68
  • 门派等级: 无门派


12:53:33 Undefined index: HTTP_ACCEPT_ENCODING in framework/control.class.php on line 526 when visiting article-view-68


12:53:33 Undefined variable: tpl in tmp/cache/raintpl/desktop/default/common/footer.html.php on line 42 when visiting article-view-68


12:53:33 Call to a member function assign() on a non-object in tmp/cache/raintpl/desktop/default/common/footer.html.php on line 42 when visiting article-view-68


12:55:03 Undefined index: HTTP_ACCEPT_ENCODING in framework/control.class.php on line 526 when visiting article-view-68


12:55:03 Undefined variable: tpl in tmp/cache/raintpl/desktop/default/common/footer.html.php on line 42 when visiting article-view-68


12:55:03 Call to a member function assign() on a non-object in tmp/cache/raintpl/desktop/default/common/footer.html.php on line 42 when visiting article-view-68


#3
2018-10-31 13:45:23
石洋洋
  • 访问次数: 980
  • 注册日期: 2013-11-25
  • 最后登录: 2019-06-19
  • 我的积分: 520
  • 门派等级: 无门派

1、这个网站目前无法打开,可能被挂马了,可以先检查一下。

2、升级后的显示问题,升级有网页访问upgrade.php 进行升级吗?可以加一下本网页最上方的QQ,会邀请到群里交流,时效性会更好一些。

1/1